Strange Things that happen here

Etaoin Shrdlu

Civis Illustris
I imagine most of us know by now that if you want a word or sentence in your post to appear as a link, you can use the link button above. But I've just accidentally discovered it's quicker to paste the link as a simple link in your post, then highlight it and type the text you want.
 

Pacifica

grammaticissima
Staff member
The site went offline for a little while again.
 

Bitmap

Civis Illustris
Yes. It was down for 2 minutes or so.


An exception occurred: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /home/latindco/public_html/_latindiscussion.com/forum/library/Zend/Db/Adapter/Mysqli.php on line 333

Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315
Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 567
XenForo_Application->loadDb()
call_user_func_array() in XenForo/Application.php at line 794
XenForo_Application->lazyLoad() in XenForo/Application.php at line 824
XenForo_Application::get() in XenForo/Application.php at line 1117
XenForo_Application::getDb() in XenForo/Error.php at line 47
XenForo_Error::unexpectedException() in XenForo/Application.php at line 309
XenForo_Application::handleException()
 

Etaoin Shrdlu

Civis Illustris
I imagine most of us know by now that if you want a word or sentence in your post to appear as a link, you can use the link button above. But I've just accidentally discovered it's quicker to paste the link as a simple link in your post, then highlight it and type the text you want.
I feel guilty about this post, because it's rubbish, and yet people liked it – the link isn't a link yet. I must have edited a post's existing link in this way. God knows what I was thinking.
 

Pacifica

grammaticissima
Staff member
I got this error and then the site went offline for a few minutes.

An exception occurred: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /home/latindco/public_html/_latindiscussion.com/forum/library/Zend/Db/Adapter/Mysqli.php on line 333
  1. Zend_Db_Adapter_Mysqli->_connect() in Zend/Db/Adapter/Abstract.php at line 315
  2. Zend_Db_Adapter_Abstract->getConnection() in XenForo/Application.php at line 567
  3. XenForo_Application->loadDb()
  4. call_user_func_array() in XenForo/Application.php at line 794
  5. XenForo_Application->lazyLoad() in XenForo/Application.php at line 824
  6. XenForo_Application::get() in XenForo/Application.php at line 1117
  7. XenForo_Application::getDb() in XenForo/Error.php at line 47
  8. XenForo_Error::unexpectedException() in XenForo/Application.php at line 309
  9. XenForo_Application::handleException()
 

Pacifica

grammaticissima
Staff member
The site seems to be having trouble with parentheses and maybe some other punctuation lately. I just tried to make a post where I'd used a set of parentheses and I got an error. I was able to post it after replacing them with commas. I've had a few similar issues over the last couple of weeks, but I don't remember exactly which punctuation signs were involved each time, whether it was parentheses every time or not.
 

Bitmap

Civis Illustris
In my experiences, brackets are the most likely signs to trigger a 403 error.
 

Cinefactus

Censor
Staff member
If I follow a link to a post I am logged in and can do everything.
 
Top