Strange Things that happen here

Etaoin Shrdlu

Civis Illustris
I succeeded, to my own surprise, in uploading one photo from my phone. Since then the same procedure has generated a variety of idiosyncratic errors.
 

Issacus Divus

King under the heavens
If you set your phone browser to “website mode”, you can upload pictures.
 

Pacifica

grammaticissima
Staff member
These last few days, pictures posted on the forum and even sometimes, but to a much lesser extent, the forum list, have been slow to load for me. Have others been experiencing the same thing or is the problem on my end?
 

Etaoin Shrdlu

Civis Illustris
I'm not sure there's a relation between the oddities of this website and your haemorrhoids.

I just clicked on Mark Forums Read, but either because the site is slow or my computer is possessed by demons, there was a lag (not uncommon for me with no particular pattern on several sites). This gave me time to see that there was in fact a thread I wanted to open, so I clicked on it while the computer was dithering. The thread did in fact load, but also an Oops! message about the response not being JSON.
 

Bitmap

Civis Illustris
Maybe the server had already received your input, but you just failed to load the updated version of the site.
 

Bitmap

Civis Illustris
The forum mistakenly told me Adrian had quoted my post, just as it mistakenly told Terry I had quoted his earlier.
There seem to be a few occasional bugs with the quoting function today?!

That's weird because it's been working fine so far.
 
Top