403 error

Luiz Guerra

New Member
Whenever I try to post in the latin to English translation I get a 403 error. Is there a reason for this? As a new member I cant post there yet?

Many thanks in advance
 

Cinefactus

Censor
Staff member
We are looking into it. You should be able to post there.
 

Cinefactus

Censor
Staff member
If you keep trying, it should work eventually...

Looks like a large chunk of text. If you have a long passage to translate, you should consider posting in the paid translations forum. To advertise there, you will need to make some kind of donation to the forum.
 

Luiz Guerra

New Member
If you keep trying, it should work eventually...

Looks like a large chunk of text. If you have a long passage to translate, you should consider posting in the paid translations forum. To advertise there, you will need to make some kind of donation to the forum.
ok, thanks for the reply
I've just made a $6,00 donation, but I'm still unable to post on the paid translation forum, I suppose it takes some time . I will wait
Many thanks, again!
 

Dantius

Homo Sapiens
Staff member
Make sure that your text is plain text and not in any special font. If you're copying it from another webpage, it is likely that your text is not in the right font.
 

AoM

nulli numeri
I've also gotten this recently, multiple times. I wasn't copying/pasting anything.
 

Terry S.

Quaestor
Staff member
Just got one trying to post a Youtube video.
 

Pacifica

grammaticissima
Staff member
Smileys and italics, even sometimes quoting, often cause problems too with either posting or editing.
 

Callaina

Feles Curiosissima
Smileys and italics, even sometimes quoting, often cause problems too with either posting or editing.
Yes, I've experienced both. The problems seemed to start about 3-4 days ago.
 

Pacifica

grammaticissima
Staff member
I said "italics" because that's what I (try to) use oftenest, but it's the same with bold, and most probably underlining as well, and all special things of the kind.
 

Pacifica

grammaticissima
Staff member
even sometimes quoting
Actually, I'm not sure it's quoting in itself. I thought so in the beginning, but I have a few times been able to post something containing a quote after removing a smiley or some italics etc. that were it the quote, while it wouldn't post before I removed those things.
 

Callaina

Feles Curiosissima
I've been copying it over to a plain text document as plain text (removing the formatting) and then re-pasting into the reply box. It seems to work.
 

Lysandra

Canis
I can't post anything in the General Latin Chat section. I'm not copying/pasting anything, and I've tried it without smileys... it just keeps coming up with '403 error' every time.
 

Pacifica

grammaticissima
Staff member
Did you use any italics, bold, etc., anything else than just plain text?
 

Lysandra

Canis
It also happened yesterday, and I tried to post a message about it on this thread. However, the '403 error' came up here, too.
 

Pacifica

grammaticissima
Staff member
Hmm, I don't know, then... :(
 
Top